如何使用本手册

本文档旨在为您提供全面的产品信息。您可以调整文档窗口大小或打印此文档，还可以访问链接的网站，或从专门的图示中获取信息。

  • 要跳至链接的主题或网站，单击带下划线的蓝色文本，或当鼠标指针变成手型图标 [image] 时单击左键。
  • 要显示某个对象的简短说明（工具提示），请将鼠标指针放在该对象上。稍后即出现工具提示。

您可以选择打印部分文档：

  1. 在您左侧的目录标记页，单击某个标题。
  2. 在菜单上，单击打印按钮。
  3. 在出现的对话框中，单击对应选项，打印一个选定主题或一个标题下的全部次主题。


播放机介绍

按钮/接口 |  | 功能
1. | 电源/播放/暂停 | 打开或关闭播放机。按住直到显示屏亮起或熄灭。 播放或暂停音乐。
2. | 我的快捷键 | 按下可快速启动一项功能。 按住可更改快捷方式设置。
3. | 麦克风 | 用于录制语音。
4. | 显示屏 | 不使用时将自动熄灭。按下任意按钮重新点亮显示屏。
5. | 重启孔 | 要重设播放机，向孔中插入一根拉直的曲别针。
6. | 方向/功能键盘 | 用于上下左右滚动。 在部分菜单中具有其他功能。
7. | 菜单/选择 | 请参见浏览菜单。 其他特性： · 打开或关闭播放机。 按住直到显示屏亮起或熄灭。 · 当显示屏为节省电量而自动关闭时，上面的指示灯显示充电状态。充电时，按钮上的状态指示灯闪烁，而充电结束后，指示灯变为长亮状态。
8. | 耳机插孔 | 将耳机连接到此插孔。
9. | USB 端口 | 如要为播放机充电或传输文件，请将提供的 USB 连接线的一端接到此端口，将另一端与电脑的 USB 端口相连。 如果不想通过电脑为电池充电，请选购 ZEN™ USB 充电器（请到 www.creative.com/zenadapter 单独购买）。


浏览菜单

使用方向键盘上的按钮，您可以上下左右浏览菜单：

播放机菜单结构如下：

查看 | 操作
主菜单 | 按下菜单/选择按钮。 要浏览菜单，按 [image] 或 [image] 。 如要选择某个项目，请按菜单/选择按钮。
选项菜单 | 按住菜单/选择按钮。 要浏览菜单，按 [image] 或 [image] 。 如要选择某个项目，请按菜单/选择按钮。


电源和电量指示

播放机将根据电源和电量状况，显示下列图标之一：

图标 | 电量状况
 | 电池电量满。
 | 电池电量充足。
 | 电池电量较低。 请尽快充电。
 | 电池电量极低。 播放机随时可能自动关机。 请立即充电。
 | 正在充电。
 | 充电完毕。


Creative Media Lite

Creative Media Lite 是专为抓取 CD 音轨和向播放机中传输文件而设计的。

您的播放机在电脑中将被识别为可移动磁盘，所以您也可以使用其他软件向其中传输内容。不过，Creative Media Lite 可传输 Windows Media® 数字版权管理（WMDRM）9 格式的或复制保护的音乐。其他的软件未必具有此功能。

要启动 Creative Media Lite，请单击桌面上的 Creative Media Lite [image] 图标。
或者单击开始 [image] Creative [image] Creative Media Lite。

注意
  • 安装 Creative Media Lite 之前，请确保您以管理员模式登录您的电脑。关于管理员模式的详情，请参见操作系统的说明文档。
  • 关于如何使用 Creative Media Lite 的详情，请单击应用程序中的访问在线使用帮助按钮 [image] 。


获取内容

您的播放机可播放 MP3 或 WMA 格式的音频曲目。您可以从在线音乐商店购买音频曲目，或者从您自己的音乐 CD 中抓取音轨。


抓取 CD 音轨

  1. 启动 Creative Media Lite。
  2. 单击抓取音乐 CD 的音轨按钮 [image] 。
  3. 按照屏幕上的指示操作，选择我的电脑和/或音乐设备复选框，指定抓取曲目保存的位置。您也可以选择从 Internet 获取专辑信息（如有）。
注意
  • 正确断开播放机的连接是很重要的。
  • Creative Media Lite 通过 Gracenote® 的 MusicIDSM 功能获取关于您播放的 CD 的艺术家和标题信息。您必须连接到 Internet 才能使用这项服务。


传输音乐

  1. 按照图示将播放机连接至电脑。

  2. 启动 Creative Media Lite，单击我的电脑下拉框。
  3. 找出并选择您要传输的音乐文件。
  4. 单击传输至播放机按钮 [image] 。
    你也可以通过拖放操作，将文件传输到您的播放机。
注意
  • 正确断开播放机的连接是很重要的。


传输数据

您可以将播放机当作移动硬盘来传输数据。

在 Creative Media Lite 中，单击视图按钮 [image] 并选择查看全部文件。

注意
  • 正确断开播放机的连接是很重要的。


安全断开播放机的连接

当播放机显示屏上显示此图标 [image] 时，请勿断开播放机的连接。此时正在抓取音轨或传输音乐。

当显示屏上出现此图标 [image] 时，您可以通过以下方式安全断开播放机的连接：

  • 在 Creative Media Lite 中，单击断开播放机的连接按钮 [image] 。
  • 单击任务栏上的安全删除硬件图标，然后选择安全删除 USB Mass Storage Device（或类似的提示）。


播放顺序

您可以按照如下说明，重新命名和编排音乐，自定义您的播放顺序：

  • 您的播放机按照字母顺序播放音乐。
    例如，Autumn.mp3、02 Summer.mp3 和 01 Spring.mp3 的播放顺序为：
    01 Spring.mp3、02 Summer.mp3、Autumn.mp3。
  • 如果同一位置中包含曲目和文件夹，将首先播放曲目。
  • 该播放机最多可支持根目录下的三级子文件夹。详情请参见文件夹结构。


文件夹结构

该播放机最多可支持根目录下的三级子文件夹。放在此文件夹结构之外（如根目录下第四级文件夹）的曲目将不能播放。


删除文件和文件夹

  1. 启动 Creative Media Lite。
  2. 选择您要删除的文件或文件夹。
  3. 单击所选文件或文件夹窗口中的删除按钮 [image] 。


使用播放机

要浏览播放机的控件，请参见播放机介绍。

要编排音乐和自定义播放顺序，请参见播放顺序。


播放音乐曲目

  1. 按菜单/选择按钮显示主菜单。
  2. 滚动至音乐，按菜单/选择按钮。
  3. 按 [image] 播放或暂停音乐曲目。
注意
  • 按两下菜单/选择按钮可播放或暂停播放曲目。

在播放音频时使用方向/功能键盘

项目 | 功能
a | 按下此键，如果当前曲目播放时间不超过 3 秒，则跳回上一首曲目。 如果播放时间超过 3 秒，则从头开始播放本曲目。 按住可在一首曲目内后退。 暂停播放曲目时按下可停止播放。 如果音频播放已停止，按住此按钮可快速跳回至以前的曲目。
b | 按下可增大音量。
c | 按下可跳至下一首曲目。 按住可在一首曲目内前进。 暂停播放曲目时按下可停止播放。 如果音频播放已停止，按住此按钮可快速跳至后面的曲目。
d | 按下可减小音量。


浏览音乐文件夹

播放音频曲目时，您可以浏览音乐文件夹并选择要开始播放的文件夹。

  1. 按住菜单/选择按钮显示选项菜单。
  2. 滚动至浏览音乐，按菜单/选择按钮。
  3. 滚动至您需要的文件夹。
    从文件夹中的第一个曲目开始播放。
注意
  • 没有保存在任何文件夹中的音频曲目可以在根目录中找到。
  • 您只能按照文件夹进行浏览。


随机播放和重播曲目

播放音频曲目时您可以选择下列播放模式：

播放模式 | 图标 | 播放方式
重播曲目 |  | 重播当前曲目。
全部重播 |  | 按顺序重播所有曲目。
重播文件夹 |  | 重播当前文件夹中的所有曲目。
单次播放 |  | 当前曲目结束时停止播放。
随机重播 |  | 随机重播所有曲目。
单次随机播放 |  | 随机将所有曲目播放一遍。
随机播放目录 |  | 随机将当前文件夹中的所有曲目播放一遍。
正常 |  | 按顺序将所有曲目播放一遍。

选择播放模式

  1. 按住菜单/选择按钮显示选项菜单。
  2. 滚动至播放模式，按菜单/选择按钮。
  3. 滚动至您想选择的播放模式，按菜单/选择按钮。


使用 EQ 增强音频效果

播放音频曲目时，您可以通过选择以下预置或自定义均衡器设置来增强音频效果。

    • 摇滚
    • 爵士
    • 古典
    • 流行
    • 自定义 EQ

选择均衡器设置

  1. 按住菜单/选择按钮显示选项菜单。
  2. 滚动至 EQ，按菜单/选择按钮。
  3. 滚动至您需要的设置，按菜单/选择按钮。
  4. 如果您选择了自定义 EQ：
    1. 按 [image] 或 [image] 加亮显示一个均衡器条。
    2. 按 [image] 或 [image] 调整均衡器级别。
    3. 调整完以后，按 [image] 或 [image] 滚动至完成图标 [image] ，按菜单/选择按钮。


通过低音增益增强音频

  1. 按住菜单/选择按钮显示选项菜单。
  2. 选择低音增益 [image] 开。


删除曲目

  1. 按 [image] 或 [image] ，移动至您想删除的曲目。
  2. 按住菜单/选择按钮显示选项菜单。
  3. 选择删除 [image] 是。
注意
  • 您也可以在 Creative Media Lite 中删除曲目。


使用 FM 收音机

FM 收音机模式中有两个子模式：调谐和预置。选择调谐可搜索和保存频道预置。选择预置即可选择和播放一个频道预置。


选择 FM 收音机子模式

  1. 按菜单/选择按钮显示主菜单。
  2. 滚动至 FM 收音机，按菜单/选择按钮。
  3. 按 [image] 在两种子模式之间切换：
    子模式
    功能
    屏幕范例
    调谐
    用于频道调谐。
    请参见设置频道预置。

    预置
    用于选择频道预置。
    请参见收听 FM 广播。


设置频道预置

频道预置可以手动或自动设置。
手动调谐能够实现微调，但速度较慢。

自动调谐较快，但通常会忽略信号较弱的频道。

设置频道预置前先将耳机连接到播放机。耳机线可作为 FM 收音机接收信号的天线。为了更好的接收信号，请将耳机线拉直。

手动设置频道预置

  1. 在 FM 收音机模式中，选择调谐子模式。
  2. 按 [image] 或 [image] 调至较低或较高频率的频道。
  3. 找到您想要的频道后，按住菜单/选择按钮显示选项菜单。
  4. 滚动至保存预置，按菜单/选择按钮。
  5. 滚动至一个预置位置，按菜单/选择按钮保存。

自动设置频道预置

  1. 在 FM 收音机模式中，选择调谐子模式。
  2. 按住菜单/选择按钮显示选项菜单。
  3. 选择自动搜台 [image] 是。
    自动搜台完成后，预置 1 将被选定。
注意
  • 进行自动搜台将覆盖所有当前的频道预置。新的频道预置将按照频率的高低顺序排列。
  • 您的播放机可保存 32 个频道预置。


收听 FM 广播

选择频道预置前先将耳机连接到播放机。耳机线可作为 FM 收音机接收信号的天线。为了更好的接收信号，请将耳机线拉直。

  1. 在 FM 收音机模式中，选择预置子模式。
  2. 按 [image] 或 [image] 移至上一个或下一个频道预置。
    按住 [image] 或 [image] 快速滚动。

自动设置频道预置

  1. 在 FM 收音机模式中，选择预置子模式。
  2. 按住菜单/选择按钮显示选项菜单。
  3. 选择自动搜台 [image] 是。
    自动搜台完成后，预置 1 将被选定。


删除频道预置

  1. 在 FM 收音机模式中，选择预置子模式。
  2. 按 [image] 或 [image] ，移动至您想删除的频道预置。
  3. 按住菜单/选择按钮显示选项菜单。
  4. 选择删除预置 [image] 是。


制作录音

  1. 按菜单/选择按钮显示主菜单。
  2. 滚动至麦克风，按菜单/选择按钮。
  3. 按 [image] 开始录音。
    再次按 [image] 结束录音。
    录音将被保存为 WAV 文件，文件名自动产生。
注意
  • 如果您想立即删除一个录音文件，
    1. 按住菜单/选择按钮显示选项菜单。
    2. 选择删除 [image] 是。
  • 当播放机与电脑相连时，您可以在“录音文件”文件夹中找到您的录音。


聆听录音

  1. 按菜单/选择按钮显示主菜单。
  2. 滚动至录音文件，按菜单/选择按钮。
  3. 按 [image] 或 [image] 找到您想听的录音，然后按 [image] 。
注意
  • 听录音时，您可以选择大部分的播放模式选项。
  • 按两下菜单/选择按钮可播放或暂停录音。


删除录音

  1. 按菜单/选择按钮显示主菜单。
  2. 滚动至录音文件，按菜单/选择按钮。
  3. 按 [image] 或 [image] ，移动至您想删除的录音文件。
  4. 按住菜单/选择按钮显示选项菜单。
  5. 选择删除 [image] 是。


调节音量

收听曲目、FM 广播或录音时，按 [image] 或 [image] 调节音量。


使用秒表功能

  1. 按菜单/选择按钮显示主菜单。
  2. 滚动至秒表，按菜单/选择按钮。
  3. 要启动秒表，按 [image] 。
    再次按 [image] 停止秒表。
    再次按 [image] 使秒表继续计时。
  4. 秒表停止后，按 [image] 将其复位。
注意
  • 按住菜单/选择按钮也可找到各项秒表功能。


使用计步器计算步数

播放机的计步器功能通过对震动的侦测来统计您行走的步数、距离和速度以及消耗的热量。

计步器具有正常和节能两种模式。在正常模式下，您可以使用播放机的全部功能，但是会消耗较多的电力。在节能模式下，计步器开始使用后，其他所有功能暂时被禁用。关闭节能模式或者重启播放机即可使用其他功能。

设置计步器

  1. 按下菜单/选择按钮，选择计步器。
  2. 按住菜单/选择按钮，选择灵敏度。
  3. 按 [image] 或 [image] 选择步行模式或跑步模式，按菜单/选择按钮。
  4. 按住菜单/选择按钮，选择度量单位。
  5. 按 [image] 或 [image] 滚动至计步器在显示数值时使用的度量单位系统，按菜单/选择按钮。
  6. 按住菜单/选择按钮，选择重量。
  7. 按 [image] 或 [image] 选择您的体重，按菜单/选择按钮。
  8. 按住菜单/选择按钮，选择步长。
  9. 按 [image] 或 [image] 选择步幅的长度，按菜单/选择按钮。

在正常模式下使用计步器

  1. 按下菜单/选择按钮，选择计步器。
  2. 要启动计步器，按住菜单/选择按钮，选择开始。屏幕上的“脚”图标变为活动状态，开始计算您行走的步数。
  3. 要停止计步器，按住菜单/选择按钮，选择停止。“脚”图标变为静止状态。
  4. 要查看步数、距离、速度和消耗的热量，按 [image] 或 [image] 。
  5. 要重新设定计步器，按住菜单/选择按钮，选择重置。

在节能模式下使用计步器

  1. 按下菜单/选择按钮，选择计步器。
  2. 按住菜单/选择按钮，选择节能。当提示您确认是否禁用播放机的所有其他功能时，选择是。

关闭节能模式

  1. 按下菜单/选择按钮，选择计步器。
  2. 按住菜单/选择按钮，选择节能。当提示您是否还原其他功能时，选择是。
注意
  • 启动或停止计步器还可以通过按 [image] 来完成。
  • 为有效侦测您的运动节律，请把播放机放在髋部附近。


玩游戏

您的播放机不仅能听音乐，还能玩游戏。播放机的移动侦测功能使您可以在玩游戏时获得新鲜独特的体验。只需按要求移动播放机，就能参与到跨栏、幸运碰撞等交互式游戏中，乐趣多多，玩了才知道！在播放机上，您还能玩掷骰子和纸牌游戏。

  1. 按下菜单/选择按钮，选择游戏。
  2. 按 [image] 或 [image] 滚动至您要玩的游戏，按菜单/选择按钮。
  3. 要查看游戏说明，选择使用指南。
    要开始玩游戏，选择开始。


设置显示方向

旋转显示方向便于惯用左手的用户使用播放机。

旋转播放机显示方向

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 方向。
  3. 滚动至您要的方向并按菜单/选择按钮。


设置显示对比度

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 对比度。
  3. 滚动调节至合适的对比度，按菜单/选择按钮。


设置显示计时器

您可以设置屏幕保护程序启动之前显示屏闲置的时间。

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 显示计时器。
  3. 滚动至您要的持续时间并按菜单/选择按钮。


设置菜单语言

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 语言。
  3. 滚动至您要的语言，按菜单/选择按钮。


配置我的快捷键按钮

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 我的快捷键。
  3. 滚动至您需要的功能并按菜单/选择按钮。


设置日期和时间

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 日期与时间。
  3. 按 [image] 或 [image] 浏览至时间或日期字段。
  4. 按 [image] 或 [image] 更改字段的值。
  5. 要确认更改，浏览至年份字段并按下菜单/选择按钮。


设置提醒

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 闹钟提醒。

打开提醒

滚动至提醒：关，按菜单/选择按钮。

调整提醒时间

  1. 滚动至时间：12:00pm，按菜单/选择按钮。
  2. 按 [image] 或 [image] 浏览至小时或分钟字段。
  3. 按 [image] 或 [image] 更改字段的值。
  4. 要确认更改，浏览至分钟字段并按下菜单/选择按钮。

设置提醒日期

  1. 滚动至计划，按菜单/选择按钮。
  2. 选择您要的计划类型．
    要设置非重复性且在本日发生的提醒，选择一次。
    要设置在工作日、周末或每日都重复发生的提醒，选择出现的相应选项即可。

设置提醒声音

  1. 滚动至声音，按菜单/选择按钮。
  2. 选择您要的提醒声音。
    要使用默认的蜂鸣声音，选择蜂鸣声。
    要将音乐曲目作为提醒声音，选择音乐，然后选择该曲目的名称。某些情况下，选择曲目名称前要先选择该曲目所在的文件夹。
    要将 FM 收音机频道作为提醒声音，选择 FM 收音机，然后选择频道预置。
    要将录音作为提醒声音，选择录音文件，然后选择该录音的名称。
注意
  • 提醒声音响起时，按播放机上的任意按钮，在出现的选项上选择关闭提醒或将其设置为休眠。如果不关闭提醒声音，声音将持续 1 分钟，然后休眠 9 分钟。此过程将重复 3 遍，之后声音将自动停止。
  • 如果播放机使用时您激活了提醒功能，则您在屏幕上会看到一个闹钟图标。即使关闭播放机，提醒仍将处于活动状态。


设置屏幕保护持续时间

播放机显示屏关闭之前，屏幕保护将显示日期和时间。您可以设置屏幕保护显示的时间。

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 屏保程序。
  3. 滚动至您要的持续时间并按菜单/选择按钮。


打开/关闭游戏音效

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 游戏音效。
  3. 滚动至开或关，按菜单/选择按钮。


设置闲置关机时间

您可以设置播放机在自动关机前的闲置持续时间，以节省电量。

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 闲置关机。
  3. 滚动至您要的持续时间并按菜单/选择按钮。


设置快进/提示选项

您可以在后退或快进时听到曲目的片段。帮助您更快地找到您要听的段落或歌曲。

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 快进/提示。
  3. 滚动至您要的选项，按菜单/选择按钮。


查看播放机信息

您可以查看播放机的相关信息，如固件版本等。

  1. 按菜单/选择按钮显示主菜单。
  2. 选择设置 [image] 信息。
  3. 按 [image] 或 [image] 滚动至并查看各种信息。


锁定和解除锁定播放机

您可以锁定播放机，避免误碰按钮。

锁定播放机

  1. 按菜单/选择按钮显示主菜单。
  2. 滚动至锁定，按菜单/选择按钮。

解除锁定播放机

  1. 如果播放机的显示屏关闭了，按任意按钮即可查看当前状态。再按一次该按钮即可显示解除锁定选项。
    如果播放机的显示屏开启着，按一下任意按钮即可显示解除锁定选项。
  2. 滚动至是，按菜单/选择按钮。


音量限制

使用播放机的音量限制功能可保护您的听力。您可以将播放机的最大音量设置到您感觉舒适的水平。

此功能对于保护儿童听力是很有用的。您也可以选择设置密码，锁定音量限制。

要调节音量限制水平，请启动 Creative Media Lite，然后单击设置音量限制按钮 [image] 。详情请单击应用程序中的访问在线使用帮助按钮 [image] 。


常见问题解答

本节涵盖了您在使用播放机时可能遇到的问题。


电池

如何知道播放机电量已满？

当出现以下情况时说明播放机电量已满：

  • 菜单/选择按钮上的指示灯由闪烁变为长亮。
  • 显示屏上显示充电完成 [image] 图标。

您也可以启动 Creative Media Lite，查看播放机的电量是否为 100%。

我需要频繁地为播放机充电。有什么办法可以延长电池使用时间？

以下方法可以延长播放机电池使用时间。

  • 避免不必要的跳至上一首或下一首曲目的操作。
  • 避免不必要的曲目内快进和后退操作。
  • 避免不必要的开关机操作。
  • 避免使用无源音箱或阻抗高的耳机。
  • 避免播放高比特率和含有重低音的曲目。


传输音乐

如何将 CD 上的音乐传输至电脑或播放机？

您可以使用 Creative Media Lite 从 CD 上抓取音乐。启动 Creative Media Lite 并单击抓取音乐 CD 的音轨 [image] 按钮。详情请单击应用程序中的访问在线使用帮助 [image] 按钮。

什么是 DRM？何种类型的 DRM 音乐可以传输至播放机？

DRM 代表数字版权保护。它是为了防止随意复制从在线音乐商店购买的音乐和订阅内容的一种技术措施。您的播放机是大规模存储等级（MSC）装置，支持在线购买格式为 Windows Media DRM（WMDRM）9 的音乐。您的播放机不支持订阅的音乐。

要向播放机传输 WMDRM 9 格式的音乐，请使用 Creative Media Lite 或 Windows Media Player（WMP）9（或更高版本）。传输 WMDRM 9 内容之前，请先将内容在 WMP 9 或更高版本中播放一次。这样将激活购买许可，从而允许您将内容传输至您的购买协议内容中所规定的其他位置。

为何无法将在线音乐商店中的音乐文件传输至我的播放机？

您的播放机支持 Windows Media DRM（WMDRM）9 格式的内容。采用其他复制保护形式的音乐文件无法传输至播放机或在播放机中播放。从在线音乐商店获取的一些内容可能无法向便携式装置传输，或传输次数受限。详情请联系您购买音乐的在线音乐商店。

为什么有些文件传输到播放机时会损坏？

文件传输过程可能被中断了。要在传输文件后安全断开播放机，请单击 Creative Media Lite 中的断开播放机的连接按钮 [image] ，或者单击任务栏上的安全删除硬件 [image] 图标。

我的电脑上已有音乐，我使用 Windows Media Player、RealPlayer® 或 Winamp™ 等媒体播放器播放它们。我的音乐一般保存在电脑中的什么位置？如何将它们传输至 Creative 播放机？

大部分媒体播放器将您的音乐保存在以下位置：

在 Windows Vista® 中：C:\Users\<您的名字>\Music。
在 Windows® XP 中：C:\Documents and Settings\<您的名字>\My Documents\My Music。

要向播放机中传输音乐，可以使用 Creative Media Lite。Creative Media Lite 支持传输格式为 Windows Media DRM（WMDRM）9 的复制保护的音乐。其他的软件未必具有此功能。


播放音乐

如果音频文件保存在播放机的文件夹中，可以播放吗？

可以。该播放机最多可支持根目录下的三级子文件夹。播放机支持：

  • 2 GB 型号最多 100 个文件夹
  • 4 GB 型号最多 200 个文件夹

关于文件夹的详情，请参见文件夹结构。

如何更改播放机的音乐播放顺序？

播放机按照文件名的字母顺序进行播放。要自定义播放顺序，请在文件名前添加一个数字（如 01 曲目 A、02 曲目 B 等等）。

我的播放机为什么会跳过某些曲目？

曲目传输方式可能不正确，或者格式不受支持。请检查下列各项：

  • 曲目是播放机所支持的格式（.mp3 或 .wma）。
  • 曲目位于根目录下三级子目录内。详情请参见文件夹结构。
  • 如果音乐曲目是受复制保护的，请务必使用 Creative Media Lite 进行传输，而不能使用 Windows 资源管理器。


支持的格式

我能使用播放机播放 PlaysForSure™ 和订阅的内容吗？

您的播放机是大规模存储等级（MSC）装置，并且仅支持 Windows Media DRM（WMDRM）9 格式的内容。不支持 PlaysForSure 和订阅的内容。


传输数据

我能否将播放机作为便携式数据存储设备使用？

可以。您的播放机将被电脑识别为可移动磁盘。您可以使用 Windows 资源管理器向播放机传输文件（包括音乐曲目）。请注意：通过 Windows 资源管理器传输的复制保护的 WMA 文件将不能在播放机中播放。

您的播放机在 Windows 资源管理器中将显示为 ZEN Krystal。

在 Windows Vista 中，单击开始按钮 [image] 电脑。

在 Windows XP 中，单击开始 [image] 我的电脑。


固件

什么是固件？播放机的固件可以升级吗？

固件指安装在您播放机中的、控制播放机功能的软件。我们有时会对固件做出改进，并在 Creative 网站为您提供播放机固件升级程序。

要查看升级程序，请将播放机连接到电脑，并单击 Creative Media Lite 中的查找软件升级程序 [image] 按钮。或者访问 Creative 网站 www.creative.com/support。

升级播放机固件之前，您需要以管理员模式登录到您的电脑。关于管理员模式的详情，请参见操作系统的说明文档。


软件

我能重设音量限制的密码吗？

在 Creative Media Lite 中，可以设置密码，锁定音量限制设置。如果您忘记或丢失了密码，您可以下载 ZEN Krystal 固件并使用其重设密码。固件可从 Creative 网站 www.creative.com/support 下载。

安装 Creative Media Lite 的系统需求是什么？

  • Microsoft® Windows Vista®、Windows® XP Professional x64 Edition、Windows XP Service Pack 2
  • 128 MB RAM（推荐 256 MB）
  • 40 MB 硬盘空间

安装 Creative Media Lite 之前，请确保您以管理员模式登录您的电脑。关于管理员模式的详情，请参见操作系统的说明文档。

我能使用 Windows Media Player 向播放机中传输音乐吗？

可以。详情请参见应用程序的说明文档。

我能使用 Creative MediaSource 管理播放机中的内容吗？

可以。如果您已经有 Creative 播放机及附带的 Creative MediaSource 软件，您可以使用此应用程序管理不受复制保护的内容。您的播放机在 Creative MediaSource 中默认显示为我的电脑下的 ZEN Krystal。


故障排除

为什么播放机刚开机就立即关闭了？

电池电量可能过低，无法启动播放机。启动 Creative Media Lite，查看电池电量，确保电量不低于 75%。

再次启动播放机之前，请使用 USB 连接线将其连接到正在运行的电脑上，充电约两到三个小时。不要使用 USB 集线器。

如果您在两三个小时后仍遇到问题，请尝试以下方法：

  • 不要使用 USB 集线器，以确保 USB 连接线连接正确。
  • 将播放机连接至其他电脑。
  • 重设播放机。

播放机没有响应该怎么办？

如果播放机停止响应，请重设播放机。只要不是在文件传输过程中发生这种情况，就不会造成数据文件或音频曲目的丢失。

  1. 将拉直的曲别针插入重启孔再拔出。
  2. 如果仍有问题，请继续下一步，格式化您的播放机。

格式化您的播放机

警告：此步骤将删除播放机的全部内容。如可能，继续前请将播放机中的内容备份到电脑。

  1. 请确保您的播放机已连接到电脑，且您以管理员模式登录到电脑。关于管理员模式的详情，请参见操作系统的说明文档。
  2. 在 Windows 资源管理器中，右键单击播放机，并选择格式化。

在 Recovery Mode（恢复模式）中刷新播放机的固件

  1. 下载最新的固件，然后继续。
  2. 断开播放机与电脑的连接，然后关闭播放机。
  3. 按住降低音量 [image] 按钮。继续按住该按钮，直至您执行完步骤 4 和 5。
    如果不小心松开了按钮，则再次执行以上操作。
  4. 按住电源/播放/暂停 [image] 按钮。
  5. 屏幕上出现 ZEN KRYSTAL 字样时，松开按钮。
  6. 将播放机接至电脑的 USB 端口。播放机将被识别为 USB Mass Storage Device（USB 大容量储存设备）。
  7. 双击之前下载的固件文件，然后按屏幕上的指示操作。

为何在 Windows Vista 中格式化播放机需要花费很长的时间？

Windows Vista 格式化设备的方式与较早版本的 Windows 有所不同。因而播放机进行完全格式化可能需要较长的时间。这将确保格式化后的播放机获得令人满意的性能。如想大幅缩短格式化所用的时间，请使用快速格式化选项。


信息图示

播放机显示屏可能显示如下屏幕。

屏幕 | 描述
 | 此文件系统已经损坏。 播放机可能被格式化为不支持的文件系统，如 NTFS。 重新格式化您的播放机。
 | 固件已经损坏。 重设播放机，从 www.creative.com/support 下载固件，或联系客户支持服务部门。
 | 保存设置时发生意外电力流失。 重设播放机，从 www.creative.com/support 下载固件，或联系客户支持服务部门。
 | 没有空闲的磁盘空间用来保存录音文件。尝试删除一些曲目，清除部分空间。
 | 播放机正在加载或保存曲目，或正在更新曲目信息。


安全信息

请参考以下信息，安全地使用产品，减少触电、短路、损坏、起火、听力损伤等危险发生的可能。如果使用不当，产品将无法获得保修服务。详情请参见产品附带的保修说明。

  • 不要拆卸或尝试修理产品。
    所有相关服务应交与授权的维修代理处理。
  • 不要将产品放置在温度超出 0°C 至 45°C（32°F 至 113°F）范围的环境中。
  • 不要刺戳、挤压或燃烧产品。
  • 不要将产品靠近具有强磁场的物体。
  • 不要使产品受到强大外力冲击。
  • 不要将产品浸水或放置在潮湿的环境中。
    即使产品具有防潮功能，也不要使其浸水或淋雨。

耳机

  • 当耳机等传导设备与 CRT（显像管）电视机或 CRT 显示器在较近的距离内共同使用时，后者可能会释放静电，使人产生轻微的触电感。这通常是毫无危险的，但还是应该避免在使用耳机时与 CRT 设备有过近接触。
  • 不要长时间大音量的使用耳塞或耳机听音乐，否则可能造成听力损伤。美国地区的用户请访问 www.hei.org 了解更多详情。
  • 不要在开车、骑自行车或过马路时大音量的听音乐，尤其是在交通拥挤或其它会因此举而妨碍交通安全的情况下。用户在路上使用该设备时应倍加小心。

内嵌式电池

  • 不要试图拆卸内嵌电池。
    废弃产品的处理必须符合当地环保规定。要更换电池，请将产品返回当地的客户支持机构。有关产品服务信息，请访问 www.creative.com。

可拆卸式电池

  • 电池务必回收或妥善处理。电池回收或处理事宜请联系当地的代理。
  • 不要让金属物体接触电池的两极。
  • 如果电池在充电或使用过程中出现泄漏、异味、褪色、变形等现象，请将其取出，不要再次使用。之后要将双手洗净再接触食物或眼睛等身体敏感部位。

蓝牙产品

  • 请不要在飞机上打开或使用蓝牙产品。


许可与版权

本文件中的信息如有变化，恕不另行通知；本文件中的信息不代表 Creative Technology Ltd. 的承诺。未经 Creative Technology Ltd. 的书面许可，任何机构或个人不得以任何形式或方式（电子方式或影印和录音等机械方式）复制或传播此手册内容。本文档中提及的软件经由许可协议提供且只有在符合许可协议的前提下才能使用或复制。未经许可协议特许，在其它任何媒体上复制该软件都属违法行为。被许可人仅可复制一份软件作备份之用。

本产品不能用于录制或传播未经授权的作品。

ZEN 和 Creative 标志是 Creative Technology Ltd. 在美国和/或其它国家的商标或注册商标。Microsoft、Windows、Windows Media、Windows Vista 和 PlaysForSure 是 Microsoft Corporation 的商标或注册商标。版权所有。

Intel 和 Pentium 是 Intel 公司在美国和其它国家的商标。

Gracenote 为 CDDB, Inc. d/b/a ""Gracenote."" CD 与音乐相关资料来源于 Gracenote CDDB® Music Recognition ServiceSM © 2000, 2001, 2002 Gracenote。Gracenote CDDB Client Software © 2000, 2001, 2002 Gracenote。美国专利号 #5,987,525; #6,061,680; #6,154,773, 以及其他已经获得的或待批的专利。

CDDB 是 Gracenote 的注册商标。Gracenote 标志及联合活字、Gracenote CDDB 标志及联合活字以及 "Powered by Gracenote CDDB" 标志均为 Gracenote 的商标。Music Recognition Service 和 MRS 是 Gracenote 的服务标志。

RealPlayer 是 RealNetworks, Inc 的商标或注册商标。

Winamp 是 Nullsoft, Inc. 在美国和/或其它国家的商标或注册商标。

所有其它产品都是其各自拥有者的商标或注册商标。

© 2008 Creative Technology Ltd. 版权所有。

第 1.01.01 版

2008 年 6 月